AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [Résolu]problème vibrato

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gaelostyle
Nouveau


Messages : 4
Date d'inscription : 13/07/2010
Age : 29
Localisation : partout

MessageSujet: [Résolu]problème vibrato   Mar 13 Juil - 2:30

bonjour a tous !!!

voilà je vien d'installer fofix 3.120 et je joue avec une guitar ps3 de guitar hero 5 .
tous les bouttons fonctionnent sauf le vibrato . comment régler ce petit problème???
merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ryu
Admin
Admin


Messages : 1088
Date d'inscription : 02/04/2010
Age : 21
Localisation : Vichy [03]

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 2:50

Tu l'a mi dans les options ? ça ne te dis pas genre que cette touche est déjà utilisée . Regarde et dit moi et au pire des cas le vibrato dans FOF en te sert à rien , il n'ajoute pas de point et l'effet est pourri

_________________
We Love Rock'n Roll


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://france-on-fire.pro-forum.fr
Young
Admin
Admin


Messages : 436
Date d'inscription : 02/04/2010
Age : 22
Localisation : Gujan-Mestras(Aquitaine)

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 3:16

Totalement pourri, je rajoute ^^ .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.le-neuvieme-demon.com/
Ryu
Admin
Admin


Messages : 1088
Date d'inscription : 02/04/2010
Age : 21
Localisation : Vichy [03]

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 3:17

+1 xD

_________________
We Love Rock'n Roll


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://france-on-fire.pro-forum.fr
gaelostyle
Nouveau


Messages : 4
Date d'inscription : 13/07/2010
Age : 29
Localisation : partout

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 3:30

merci c'était dans les option. c'est vrais que le son est nul...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
RynuX
Débutant
Débutant


Messages : 37
Date d'inscription : 03/04/2010
Age : 24

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 3:33

j'ai la même (c'est la même que la GHWT)
en fait faut mettre le vibrato sur PS2/PS3/Wii
ensuite dans les paramètres des touches tu mets le vibrato ! ensuite va essayer et normalement il t'affiche un pourcentage, si tu es a 0% en faisant rien et a 100% en appuyant au max, alors il est bien paramètré !

n'écoute pas ceux qui ont causé avant, ca ajoute des points et du starpower !
pour l'effet visuel (pour qu'il est du style), il faut mettre les shaders tail : RB2 et effet : statiques (en animé il te le transorme en autre chose) et aussi jouer su un thème qui a des note du thème rock band et ensuite tu auras ce que tu désires Wink
pour un effet audio, il te faut python 2.6 avec les option de pitch bend
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://challengefof.forums-actifs.com/forum.htm
Ryu
Admin
Admin


Messages : 1088
Date d'inscription : 02/04/2010
Age : 21
Localisation : Vichy [03]

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 3:57

Ah il ajoute des point maintenant ? O___O

_________________
We Love Rock'n Roll


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://france-on-fire.pro-forum.fr
RynuX
Débutant
Débutant


Messages : 37
Date d'inscription : 03/04/2010
Age : 24

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 4:38

ca a toujours été !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://challengefof.forums-actifs.com/forum.htm
Ryu
Admin
Admin


Messages : 1088
Date d'inscription : 02/04/2010
Age : 21
Localisation : Vichy [03]

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 6:20

dans le 3.100 il ne me le faisait pas

_________________
We Love Rock'n Roll


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://france-on-fire.pro-forum.fr
RynuX
Débutant
Débutant


Messages : 37
Date d'inscription : 03/04/2010
Age : 24

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 6:49

soit un bug,
soit tu le voyais pas, et il faut pas rester appuyer,
il faut appuyer a répétition et tu verras ton compteur monte plus vite,
si tu reste appuyer t'as l'impression qu'il est plus lent mais au fait ca compte comme rien !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://challengefof.forums-actifs.com/forum.htm
Ryu
Admin
Admin


Messages : 1088
Date d'inscription : 02/04/2010
Age : 21
Localisation : Vichy [03]

MessageSujet: Re: [Résolu]problème vibrato   Mar 13 Juil - 7:47

ah c'est pour ça ^^

_________________
We Love Rock'n Roll


Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://france-on-fire.pro-forum.fr
Contenu sponsorisé




MessageSujet: Re: [Résolu]problème vibrato   Aujourd'hui à 4:22

Revenir en haut Aller en bas
 
[Résolu]problème vibrato
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème GTA:SA "Configuration merde"
» [Résolu]Problème de nez qui clignote orange - Freebox HD
» [résolu]Problème d'installtion du projet compilé
» [Résolu] Problème wifi avec nabaztag:tag
» [Résolu] Problème d'accès à http://192.168.0.1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
France on Fire :: Autres :: Besoin d'aide-
Sauter vers: